
How to Create a «Fade In» Template

Downloads

∂ The PDF Version of the Tutorial

The	current	document	is	downloadable	from:

http://www.rolandstroud.com/FadeIn/CreateFadeInTemplate.pdf

∂ The Templates

I	have	made	 two	 templates	available	 for	download,	one	 for	Fade	 In,	 the	other	 for	
Final	Draft.	 I	 am	 calling	 the	 templates	 Bells-and-Whistles,	 but	 of	 course	 you	 can	
rename	them	to	whatever	you	like.	The	styles	are	in	line	with	other	screenwriting	
templates,	and	I	added	some	styles	that	could	be	useful	in	some	circumstances	(for	
example,	Lyrics	and	Blank	Verse).	I	have	gone	over	the	templates	carefully,	but	they	
may	contain	some	things	that	need	tweaking.	Time	will	determine	that.

Fade In
Bells-and-Whistles.fadein.template
http://www.rolandstroud.com/Templates/Bells-and-Whistles.fadein.template

Final Draft
Bells-and-Whistles.fdxt
http://www.rolandstroud.com/Templates/Bells-and-Whistles.fdxt

Introductory Remarks

Some	Background.	When	I	started	working	with	computers	about	thirty	years	ago,	I	had	
no	 idea	what	 a	 template	was.	 Eventually,	 through	working	with	Adobe	 FrameMaker	 (a	
desktop	 publishing	 program)	 and	 later	 with	 Microsoft	 Word,	 I	 came	 to	 appreciate	 the	
immense	power	 of	 templates.	 In	 a	nutshell,	 templates	 let	 you	 jump	 into	warp	 speed	 to	
format	your	document.	When	your	document	uses	a	template,	each	paragraph	has	a	 style	
(also	 called	 an	 element	 in	 screenwriting)	 that	 controls	 properties	 like	 indents,	 spacing,	
fonts,	 and	 font	 size.	 These	 styles	 (elements)	 have	 tags	 or	 descriptive	 names	 for	 their	
paragraph	types.	Screenwriting	programs	commonly	use	names	like	Scene	Heading,	Action,	
Character,	 Parenthetical,	 Dialogue,	 Shot,	 Transition,	 and	 the	 generic	 Unformatted.	 Your	
program	applies	these	styles	to	paragraphs	automatically	as	you	type.	The	program	can	do	
this	because	the	template	knows	the	kind	of	paragraph	that	you	are	probably	creating.	How	
does	it	know?	By	two	means.

1. Predictable Order.	 Typically,	 paragraph	 types	 follow	 one	 another	 in	 a	 probable	
order.	Some	examples:	Character	 is	 always	 followed	by	Dialogue	or	Parenthetical	
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(usually	 it	 is	 Dialogue).	 So	 your	 template	 assumes	 that	 you	want	Dialogue	 after	
Character.

2. Manual Choice.	If	your	template	does	not	correctly	guess	your	desired	element,	you	
can	easily	change	to	a	different	style	with	a	keystroke	or	a	mouse	click.

Other	Elements.	The	usual	 screenwriting	elements	are	eight	 in	number:	Scene	Heading,	
Action,	Character,	Parenthetical,	Dialogue,	Shot,	Transition,	and	an	Unformatted	type	(also	
called	Normal	or	General).	However,	a	good	screenwriting	program	allows	you	 to	create	
elements	of	your	own.	You	might	be	asking	whether	you	would	ever	really	need	to	do	that.	
Well,	 it	depends	on	the	kind	of	writing	that	you	do.	For	the	vast	majority	of	screenplays,	
you	never	need	any	other	styles,	and	even	if	you	do,	you	can	work	around	the	lack	without	
resorting	 to	the	creation	of	 a	new	paragraph	style.	But	sometimes	 it	 is	helpful	 to	have	 a	
custom	style	or	two.	In	fact,	I	intend	to	show	how	to	create	new	styles	later	in	this	article.

Steps in Creating a Template

Step 1: Open a New Document

Documents	and	Templates.	Did	you	know	that	every	document	 in	Fade	 In	has	a	template,	
even	if	you	have	not	chosen	one	for	it?	Whenever	you	start	a	new	document,	Fade	In	either	
uses	a	template	that	you	have	already	set	in	your	preferences,	or	it	uses	the	Fade	In	default	
template.	For	creating	a	new	template,	you	are	going	to	use	the	default	Screenplay	template	
and	make	changes	to	 it.	Then	you	are	going	to	save	 it	as	a	new	template	with	a	different	
name.

Load	 the	Default	Template. 	Use	 these	commands	 to	make	sure	 that	you	have	 the	default	
Fade	In	Screenplay	template	selected:	File > Templates > New from Template.

A	dialog	opens	and	lists	your	templates.
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Select	Screenplay.	By	 the	way,	you	will	not	 see	all	 the	 templates	 that	are	 in	 the	graphic	
above,	because	I	have	several	custom	templates	in	the	list.

Name Your File

It	should	go	without	saying,	but	I	will	say	it	anyway.	Give	a	name	to	your	file	after	you	open	
it,	and	from	time	to	time	click	on	the	Save	icon	as	you	work	through	this	tutorial.	It	does	not	
matter	where	you	save	the	file.	When	you	eventually	complete	all	your	work	and	save	the	
file	as	a	template,	Fade	In	will	send	a	copy	of	it	to	the	correct	folder.	But	right	now	you	are	
simply	creating	 a	regular	 .fadein	 file.	By	 the	way,	you	do	not	have	 to	specify	 the	 .fadein	
extension	 when	 you	 save	 your	 file.	 Fade	 In	 will	 automatically	 append	 the	 extension.	
Similarly,	when	 you	 later	 save	 as	 a	 template,	 do	 not	 use	 an	 extension.	 Just	 let	 Fade	 In	
handle	extensions.

Choosing a Name

You	 should	 use	 a	 name	 that	 is	 readily	 identifiable	 as	 a	 special	 template.	Do	 not	 call	 it	
Screenplay	 (which	 is	 already	 the	 default).	 Call	 it	 by	 your	 own	 name	 or	 by	 something	
distinctive.	For	the	purpose	of	this	tutorial,	I	am	going	to	name	it	Bells-and-Whistles.	When	
I	save	the	 file,	Fade	 In	automatically	adds	the	extension	 .fadein	and	creates	a	 file	named	
Bells-and-Whistles.fadein.	This	is	not	yet	a	template	file.	It	is	a	regular	Fade	In	file.

Step 2: Set New Margins

When	the	new	document	opens,	the	left	and	right	margins	are	set	at:

LM	=	1.25	in.

RM	=	1.25	in.

These	are	not	the	margins	that	you	want	to	use.	Let’s	take	a	look	at	the	Page Layout	dialog	
and	set	some	new	margins.

Use	the	commands	Document > Page Layout.
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A	dialog	for	margins	and	spacing	pops	up.	The	default	margins	need	some	adjustments.

Top,	Left,	and	Right	Margins.	Change	the	1.25″	values	to	the	following:

Top:	1.0″

Left:	1.5″

Right:	1.0″

Bottom	Margin.	If	the	bottom	margin	is	not	set	at	0.87″,	change	it	to	that.	But	don’t	worry	—	
your	bottom	margin	is	still	going	to	be	1.0″,	or	so	close	to	an	inch	that	the	difference	will	be	
insignificant.	You	might	be	wondering	why	you	would	want	a	bottom	margin	smaller	than	
1.0″.	The	reason	is	that	the	last	line	will	wrap	to	the	next	page	if	it	infringes	by	even	a	hair	
into	a	1.0″	margin,	and	you	will	end	up	with	a	bottom	margin	that	is	noticeably	greater	than	
1.0″.	For	that	reason,	using	a	margin	that	is	a	little	less	than	1.0″	works	well.

Line	Handling,	Element	Spacing.	Leave	the	spacing	settings	on	Normal spacing.

Break	on	Sentences.	You	have	to	decide	your	preference	for	Break on sentences.	What	the	
option	refers	to	is	how	Fade	In	handles	a	line	that	needs	to	break	at	the	bottom	of	a	page.	If	
the	option	is	selected,	then	Fade	In	only	breaks	such	a	line	at	the	end	of	a	sentence.	It	does	
not	permit	a	 line	to	break	 in	the	middle	of	a	sentence,	 	which	then	rolls	over	to	the	next	



5	of	25

page	 to	 complete	 itself.	 Instead,	 the	 program	 hunts	 backward	 to	 find	 the	 last	 complete	
sentence	and	breaks	at	the	end	of	it.	This	is	a	common	option	in	screenwriting	programs,	
which	usually	turn	it	on	by	default.	However,	I	do	not	like	using	it,	because	it	causes	a	lot	of	
white	 space	 at	 the	 bottom	 of	 some	 of	 the	 pages.	 For	 that	 reason,	 I	 uncheck	 Break on
sentences.	Of	course,	you	should	follow	your	own	preference.

Step 3: Set MORE and CONT’D Options

Click	Document > More and Continued.

A	dialog	pops	up.

You	are	able	to	set	various	More and Continued	preferences.	The	graphic	shows	how	I	have	
set	mine.	 I	 prefer	 not	 to	 use	 the	 automatic	 Character continued	 except	when	 a	 speech	
breaks	at	the	bottom	of	a	page	and	has	to	continue	on	the	next	page.	I	see	no	point	in	using	
CONT’D	after	a	Character	name	just	because	an	action	line	has	intervened	since	that	person	
last	spoke.	Also,	I	changed	the	default	cont’d	to	uppercase	CONT’D,	which	I	think	is	more	
common	 in	 screenplays.	 I	 have	 seen	 the	 lowercase	 form	 in	 stageplays,	 and	 from	 an	
aesthetic	perspective	I	like	the	lowercase	cont’d,	but	for	this	tutorial	I	am	sticking	with	the	
uppercase	form.

Step 4: Set the Font for the Document

If	you	are	already	 a	Fade	 In	user,	you	probably	do	not	need	 to	 fiddle	with	changing	 the	
document	font.	You	most	likely	already	have	a	Courier	font	that	you	like.	If	that	is	the	case,	
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then	stick	with	it.	But,	for	heaven’s	sake,	do	not	use	the	anemic-looking	Courier	New,	which	
is	 horrible.	 Instead,	 use	 one	 of	 several	 available	 free	 fonts	 —	 for	 example,	 Courier	
Screenplay,	Courier	Prime,	or	Courier10	BT.	The	Fade	 In	website	has	Courier	Screenplay	
and	Courier	Prime	for	you	to	download	if	you	need	them.	

You	 can	 change	your	 font,	 if	necessary,	by	 clicking	Document > Change Document Font.	
(You	 can	 also	 change	 the	 font	 in	 the	 next	 step,	 Set Up the Elements,	 by	 selecting	 your	
desired	font	for	the	Normal	element.	Other	elements	derive	their	font	from	Normal	unless	
you	set	the	individual	elements	to	another	font.)

Step 5: Set Up the Elements

This	 is	where	you	set	up	 the	margins	 for	your	various	paragraph	 types	and	select	some	
other	options.	The	default	settings	of	Fade	In	for	paragraph	indents	are	excellent.	However,	
when	you	changed	the	 left	page	margin	 from	1.25″	to	1.5″,	you	 in	effect	changed	the	 left	
margins	of	 the	paragraph	 styles.	This	matters	 in	some	 instances.	So	 let’s	go	 through	 the	
setup	for	each	paragraph	type	and	make	some	changes.

Click	Format > Element Styles > Modify Element Style.

A	dialog	opens,	showing	the	eight	screenplay	elements.

You	are	going	to	modify	each	element	as	necessary.

Select	an	element	and	then	click	OK.	An	options	dialog	appears.	You	can	use	this	dialog	to	
modify	the	font,	the	indents,	the	spacing,	and	the	behavior	of	Fade	In	when	you	hit	Enter	or	
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Tab	to	create	the	next	paragraph.

I	will	 help	 you	 to	 step	 through	 each	 of	 the	 elements.	But,	 first,	 a	 few	words	 about	 the	
options	 themselves.	 I	will	 address	 the	 Scene	Heading	 as	 an	 example,	but	 the	principles	
apply	to	all	the	elements.

Indents
Each	element	has	left	and	right	indents,	even	if	the	indent	is	0.0″.	The	indents	are	relative	to	
the	page	margins.	Remember	that	the	page	margin	on	the	left	is	now	1.5″.	No	adjustment	to	
the	Scene	Heading	is	needed,	because	its	settings	are	0.0″,	left	and	right,	relative	to	the	page	
margins.	But	for	an	element	like	Dialogue,	which	has	a	left	margin	of	1.0″,	

Spacing
Space	before	refers	 to	 the	number	of	blank	 lines	above	 a	paragraph.	You	do	not	need	 to	
change	this	unless	you	are	one	of	those	people	who	insist	on	using	only	one	space	before	a	
Scene	Heading	because	(the	reasoning	goes)	it	lets	you	squeeze	more	text	into	a	hundred	
pages.

Line	spacing	refers	to	single	spacing	(1),	one	and	a	half	spacing	(1.5),	and	double	spacing	
(2).	Normally	 you	 do	 not	 need	 to	 change	 this	 unless	 you	 are	 creating	 a	 document	 (or	
template)	with	special	needs.

Uppercase
This	 should	 be	 checked	 for	 Scene	 Heading	 if	 you	 want	 to	 follow	 standard	 screenplay	
format.	For	some	other	formats	(like	a	stageplay),	you	might	want	to	use	a	mixture	of	upper	
and	lower	case.
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Keep with next
Some	elements	need	to	stay	with	the	next	paragraph,	or	you	will	end	up	with	a	mess.	For	
example,	you	might	find	your	Character	name	at	the	very	bottom	of	a	page,	and	the	start	of	
the	Dialogue	on	 the	next.	That	kind	of	 thing	 is	 terrible.	The	Scene	Heading	 is	one	of	 the	
elements	that	you	do	not	want	to	be	separated	from	the	next	paragraph;	it	should	always	
be	on	the	same	page	as	the	start	of	the	next	paragraph.

Page break before
Leave	 this	unchecked.	With	some	 formats	you	start	 a	new	scene	on	a	new	page,	but	not	
with	screenplays.	By	the	way,	you	can	always	insert	a	page	break	manually	if	you	need	one	
(as	in	a	stageplay).

Enter key, Tab key before, Tab key after
Later	I	will	tell	you	the	settings	to	use	for	each	of	these	for	each	element.	However,	first	I	
need	to	explain	this	powerful	but	not	entirely	obvious	feature	of	Fade	In.

The	 purpose	 of	 the	 option	 with	 the	 Enter	 and	 Tab	 keys	 is	 to	 let	 you	 determine	 what	
paragaph	type	will	automatically	follow	when	you	use	Enter	and	Tab.

Enter	key	|	After	you	type	your	Scene	Heading	and	hit	the	Enter	key,	the	next	element	will	
be	whatever	element	you	have	selected	as	your	option.	The	default	selection	is	Action,	and	
in	fact	that	is	the	best	choice	for	the	Enter	key,	because	hitting	Enter	feels	natural	when	you	
have	finished	a	paragraph,	and	an	Action	paragraph	usually	follows	a	Scene	Heading.

Tab	key	before	|		The	important	word	here	is	before.	The	keystroke	refers	to	hitting	the	Tab	
key	before 	you	have	typed	any	text	for	the	current	element.	In	effect,	it	is	a	way	of	changing	
your	mind	about	the	kind	of	style	that	you	want	for	that	paragraph.	But	you	can	only	use	it	
before	 you	 have	 typed	 any	 text	 for	 that	 paragraph.	 In	 other	 words,	 you	 cannot	 type	
something,	then	go	back	to	the	start	of	the	text	and	hit	Tab	to	make	a	change.	Probably	the	
best	option	for	Tab	key	before	in	a	Scene	Heading	is	Action.	That	way,	if	you	have	created	a	
Scene	Heading	(but	it	has	no	text	yet)	and	you	decide	to	continue	the	previous	scene,	you	
can	hit	Tab	to	make	the	paragraph	change	to	Action.

Tab	key	after	 |	When	you	finish	typing	a	paragraph,	you	can	hit	Enter	or	Tab.	If	you	have	
just	 finished	a	Scene	Heading,	Enter	creates	an	Action	paragraph	below	 it.	However,	you	
are	 wasting	 the	 Tab	 key	 after	 option	 it	 if	 you	 set	 it	 to	 Action,	 because	 Enter	 already	
performs	that	task.	It	is	reasonable	to	assign	a	different	element	to	it.	For	example,	after	a	
Scene	Heading	you	might	want	to	jump	directly	to	a	Shot.	My	recommendation	is	to	set	Tab	
key	after	to	Shot.	You	can	always	change	it	something	else	later	if	that	choice	does	not	work	
for	you.

Setup for Each Element

NORMAL

No	adjustment	necessary.
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SCENE HEADING

Already	discussed	above.

ACTION

Enter	key	|	Select	Action,	but	the	next	time	you	come	back	to	this	dialog	the	Enter	key	choice	
will	be	blank.	Do	not	worry;	it	is	still	Action.

Tab	 key	 before	 |	 Select	 Character.	 This	means	 that	 if	 you	 have	 pressed	 Enter	 and	 find	
yourself	at	the	start	of	an	Action	paragraph,	you	can	change	to	Character	just	by	pressing	
Tab.

Tab	key	after	|	Select	Character.	If	you	finish	an	Action	paragraph	and	know	that	you	want	
to	have	a	Character	next,	you	only	have	to	press	Tab.

Indents	|	No	changes.
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CHARACTER

Uppercase	|	It	needs	to	be	checked	for	standard	screenplay	format.

Keep	with	next	|	It	has	to	be	checked,	or	you	will	have	a	mess.

Indents	 |	Left	indent	at	2.3″.	This	means	that	Character	begins	at	3.8″	from	the	left	paper	
edge.	 I	 have	 found	 that	 this	 setting,	 which	 is	 within	 the	 parameters	 of	 some	 other	
templates,	works	very	well.

Enter	 key	 |	 Select	 Dialogue,	which	 is	 the	 most	 logical	 thing	 to	 follow	 Character	 (but	 a	
Parenthetical	can	also	follow	Character).

Tab	key	before	|	Select	Action.	This	means	that	you	can	cancel	the	Character	and	convert	it	
into	Action	if	you	change	your	mind	about	having	someone	speak	at	this	point.

Tab	key	after	 |	Select	Parenthetical.	 If	you	have	typed	the	Character	name	and	you	know	
that	you	want	a	Parenthetical	before	you	launch	into	Dialogue,	you	only	have	to	press	Tab.	
Honestly,	though,	pressing	Enter	 is	so	natural	after	every	element	that	you	will	probably	
not	remember	to	use	the	Tab	to	create	the	Parenthetical.	But,	fortunately,	you	can	create	a	
Parenthetical	with	a	keystroke	even	if	you	forget	to	use	the	Tab	after	Character.	(See	under	
Dialogue,	below.)
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PARENTHETICAL

Uppercase	|	Unchecked.

Keep	with	next	|	It	is	better	to	have	it	checked,	or	you	may	end	up	with	a	Character	and	a	
Parenthetical	at	the	bottom	of	a	page,	and	all	the	Dialogue	on	the	next.

Indents	|	Left	indent	at	1.8″.	Right	indent	at	1.7″.	With	these	settings,	your	Parenthetical	can	
be	25	characters	(2.5″)	and	is	well-balanced	between	Character	and	Dialogue.

Enter	key	|	Select	Dialogue.

Tab	key	before	|	Select	Dialogue.

Tab	key	after	|	Select	Dialogue.



12	of	25

DIALOGUE

Uppercase	|	Unchecked.

Keep	with	next	|	Unchecked.

Indents	|	Left	indent	at	1.0″.	Right	indent	at	1.3″.	With	these	settings,	your	Dialogue	should	
have	a	maximum	of	37	characters	(3.7″).

NOTE:	These	settings	ought	to	allow	37	characters	on	a	Dialogue	line.	This	is	based	
on	 the	principle	 that	your	Courier	12-point	 font	gives	you	10	characters	per	 inch	
along	the	line.	I	have	known	some	other	programs,	with	certain	varieties	of	Courier,	
to	render	 fewer	than	10	characters	per	 inch.	The	result	of	this	would	be	that	you	
might	only	get	36	 characters	 to	 the	 line	 instead	of	37.	 If	 this	happens	 (I	doubt	 it	
will),	change	your	right	margin	from1.3″	to	1.25″.

Enter	key	 |	Select	Action.	This	means	 that	after	you	have	 typed	some	Dialogue,	pressing	
Enter	creates	an	Action	element	in	the	next	paragraph.

Tab	 key	 before 	 |	 Select	 Parenthetical.	 This	 setting	 allows	 you	 to	 change	 the	 current	
paragraph	to	a	Parenthetical	before	you	start	typing.

Tab	key	after	|	Select	Character.	The	Tab	allows	you	to	create	a	Character	element	 in	the	
next	paragraph.
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TRANSITION

Uppercase	|	Checked.

Keep	with	next	|	Unchecked.

Indents	|	Left:	3.5″.	Right:	0.0″.	Please	note	the	right	alignment.

Enter	key	|	Scene	Heading.

Tab	key	before	|	Select	Action.	This	setting	allows	you	to	change	the	Transition	to	Action	in	
case	you	decide	to	extend	the	scene	before	using	a	Transition.

Tab	key	after	|	Select	Scene	Heading.
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SHOT

Uppercase	|	Checked.

Keep	with	next	|	Checked.

Indents	|	None.

Enter	key	|	Action.

Tab	key	before	|	Action.	This	setting	allows	you	to	change	the	Shot	to	Action.

Tab	key	after	|	Character.	This	setting	means	that	you	can	go	directly	to	a	Character	after	a	
Shot	heading.

Other Elements

The	eight	elements	discussed	above	are	the	standard	screenplay	elements.	Some	programs	
use	 only	 seven,	 because	 they	 combine	 Action	 and	 Shot.	 The	 Normal	 style	 (also	 called	
Unformatted)	is	a	paragraph	type	with	no	indents	or	spacing	specifications.	Its	purpose	is	
to	provide	an	unformatted	element	 for	use	on	 the	Title	Page	and	as	 a	 style	 from	which	
other	elements	can	derive	properties	like	their	font.

It	is	rare	to	need	a	new	paragraph	style.	By	redefining	the	elements	to	give	them	different	
indents,	or	by	changing	the	margins	of	a	particular	paragraph	(by	dragging	the	thingy	on	
the	ruler),	you	can	handle	just	about	any	formatting	need	that	might	arise.

However,	 it	 is	sometimes	convenient	 to	have	an	additional	paragraph	style	or	 two.	 I	am	
going	to	show	you	how	to	create	 four	special	elements,	which	 I	call	(1)	Lyrics,	 	(2)	Blank	
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Verse,	(3)	Message,	and	(4)	Section.

Four Special Elements

1. Lyrics.	You	use	Lyrics	for	anything	that	is	sung,	or	optionally	for	recited	lyrics	within	
Dialogue.	Lyrics	are	in	italics.	The	right	margin	is	extended	to	the	right	to	keep	lines	
from	wrapping	unless	they	become	really	long,	in	which	case	they	wrap	to	create	an	
outdented	paragraph.

2. Blank Verse.	Although	it	is	rare,	some	people	write	blank	verse	for	stageplays,	and	
also	some	screenplays	contain	blank	verse,	usually	something	that	is	being	quoted	
from	Shakespeare.	The	need	 for	a	Blank	Verse	style	comes	 from	two	reasons.	 It	 is	
convenient	to	be	able	to	add	lines	to	a	speech	in	Blank	Verse	by	pressing	Enter.	And	
the	lines,	being	longer	than	those	in	a	normal	Dialogue	column,	need	a	setting	for	the	
right	margin	that	allows	most	lines	to	finish	without	a	line	wrap.

3. Message.	 This	 style	 is	 useful	 for	 descriptions	 of	 things	 like	 road	 signs,	 and	 for	
showing	text	messages	that	appear	on	screen.

4. Section.	A	Section	is	a	simple	style	for	designations	of	ACT	I,	SCENE	4,	TEASER,	TAG,	
or	any	similar	section	of	a	script.	It	is	also	appropriate	for	endings,	if	you	choose	to	
note	 them,	 like	 END	OF	ACT	 and	 THE	 END.	 Sections	 are	 centered	 and	 are	 often	
underlined.

Create the New Element

Click	Format > Element Styles > Create New Element.

You	then	see	a	dialog	window	called	Create Element.



16	of	25

Name	your	new	element	and	give	it	the	properties	that	it	needs.	I	provide	these	properties	
in	the	discussion	of	each	of	the	new	elements,	below.	I	have	a	graphic	for	each	element	with	
the	properties	filled	in.

LYRICS

Some	screenplays	incorporate	lyrics	within	their	dialogue.	John	August	has	suggested	that	
a	good	way	to	handle	lyrics	is	to	use	italics	and	not	to	include	the	forward	slash	that	some	
people	 use.	He	 also	 said	 that	 running	 past	 the	 normal	 length	 of	 a	 dialogue	 line	 is	 not	
something	that	he	worries	about.

NOTE:	Stageplays	traditionally	represent	 lyrics	 in	ALL	CAPS.	Speaking	 for	myself,	 I	
do	not	like	the	ALL	CAPS	method.	In	any	case,	my	remarks	here	refer	to	the	use	of	
lyrics	in	screenplays.

In	 the	 following	example	 I	have	extended	 the	 length	of	 a	normal	Dialogue	 line	by	0.5″.	 I	
have	set	the	paragraph	style	to	have	an	outdent,	so	that	when	a	lyric	runs	past	the	end	of	
the	line,	it	wraps	to	the	next	line	with	an	indent.

Γµµγ σϕδρ σγδ ρσφδ−

Γ≅ΜΜ≅Γ
Γδκκν+ δυδθξνµδ− Γδθδ ηρ µ νκχ οσθηνσηβ
ευνθησδ σγσ δυδθξνµδ ηρ εληκηθ ϖησγ−

∋ρηµφρ(
Ληµδ δξδρ γυδ ρδδµ σγδ φκνθξ νε σγδ βνληµφ νε

σγδ Κνθχ:
Γδ ηρ σθλοκηµφ ντσ σγδ υηµσφδ ϖγδθδ σγδ φθοδρ

νε ϖθσγ θδ ρσνθδχ:
Γδ γσγ κννρδχ σγδ εσδετκ κηφγσµηµφ νε Γηρ
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σδθθηακδ ρϖηεσ ρϖνθχ+
Γηρ σθτσγ ηρ λθβγηµφ νµ−

Σγδ οδνοκδ ηµ σγδ τχηδµβδ οοκτχ ϖησγ δµσγτρηρλ−

By	the	way,	when	Hannah	sings,	you	might	want	to	use	a	separate	Character/Dialogue	unit	
instead	of	mixing	the	song	lyrics	into	the	Dialogue	portion.	In	that	case,	the	text	would	look	
like	this	and	would	be	much	neater,	especially	when	the	song	is	more	than	a	few	lines:

Γµµγ σϕδρ σγδ ρσφδ−

Γ≅ΜΜ≅Γ
Γδκκν+ δυδθξνµδ− Γδθδ ηρ µ νκχ οσθηνσηβ
ευνθησδ σγσ δυδθξνµδ ηρ εληκηθ ϖησγ−

Γ≅ΜΜ≅Γ
∋ρηµφηµφ(

Ληµδ δξδρ γυδ ρδδµ σγδ φκνθξ νε σγδ βνληµφ νε
σγδ Κνθχ:

Γδ ηρ σθλοκηµφ ντσ σγδ υηµσφδ ϖγδθδ σγδ φθοδρ
νε ϖθσγ θδ ρσνθδχ:

Γδ γσγ κννρδχ σγδ εσδετκ κηφγσµηµφ νε Γηρ
σδθθηακδ ρϖηεσ ρϖνθχ+

Γηρ σθτσγ ηρ λθβγηµφ νµ−

Η γυδ ρδδµ Γηλ ηµ σγδ ϖσβγ,εηθδρ νε  γτµχθδχ
βηθβκηµφ βλορ:

Σγδξ γυδ ατηκχδχ Γηλ µ κσθ ηµ σγδ δυδµηµφ
χδϖρ µχ χλορ:

Η βµ θδχ Γηρ θηφγσδντρ ρδµσδµβδ αξ σγδ χηλ µχ
εκθηµφ κλορ+

Γηρ χξ ηρ λθβγηµφ νµ−

Σγδ οδνοκδ ηµ σγδ τχηδµβδ οοκτχ ϖησγ δµσγτρηρλ−

Doesn’t	that	look	really	cool?

NOTE:	I	included	the	second	verse	for	this	example.	Putting	a	blank	line	between	the	
two	verses	required	an	easy	workaround,	because	Fade	In	does	not	always	let	you	
hit	Enter	 to	 add	 a	blank	 line	between	 lines	 (it	does	 in	 some	 instances,	but	 it’s	 a	
complicated	issue).	The	workaround	was	to	press	Enter	and	then	hit	the	spacebar	
one	time	 just	to	add	something	invisible	on	the	line.	Then	I	pressed	Enter	again	to	
create	the	next	line.	I	really	do	not	like	to	have	messy	things	like	a	space	at	the	start	
of	a	line,	so	after	I	got	my	blank	line	between	the	two	verses,	I	deleted	the	invisible	
space	on	the	line.

Is	it	necessary	to	have	a	parenthetical	that	denotes	∋ρηµφηµφ(?	I	think	it	definitely	
helps.

Here	is	a	screenshot	of	the	settings	for	the	Lyrics	element.
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Uppercase	|	Unchecked.

Keep	with	next	|	Unchecked.

Indents	 |	Left:	1.5″.	Right:	0.5″.	First-line	 indent:	 –0.5.	Note	 that	 the	 first-line	 indent	 is	 a	
negative.	Could	I	have	set	the	right	margin	at	zero?	Sure,	but	Battle	Hymn	of	the	Republic	
has	some	long	lines,	and	all	of	those	long	lines	stretching	out	to	the	page	margin	do	not	look	
good;	so	I	indented	from	the	right	by	0.5″.	The	lines	were	so	long	that	they	were	going	to	
wrap	in	any	case.

Enter	key	 |	Set	 it	 for	Lyrics.	 It	will	appear	blank	when	you	come	back	to	 it,	but	pressing	
Enter	will	still	create	a	Lyric	paragraph.

NOTE:	An	advantage	of	having	a	Lyrics	element	is	that	you	can	set	the	Enter	key	to	
create	a	new	paragraph	that	is	also	a	Lyrics	element.	Then,	when	you	are	through	
writing	all	the	lyrics,	you	can	use	Tab	key	after	to	create	an	Action	element.	And	if	
Action	is	not	what	you	want,	you	can	change	Action	to	Character	by	pressing	Tab.

Tab	key	before	|	Dialogue.

Tab	key	after	|	Action.

And	that	is	all	that	you	have	to	do	to	create	a	new	element,	which	will	be	part	of	your	new	
template.	You	 can	use	 the	 template	 over	 and	 over,	 and	 all	 of	 your	 elements,	with	 their	
modifications,	will	be	present.

BLANK VERSE

And	now	let’s	create	a	style	for	Blank	Verse.
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What?	What?	Blank	verse	—	are	you	kidding	me?

Yes,	blank	verse.	It	is	the	kind	of	style	that	works	perfectly	if:

∂ You	are	writing	a	script	—	most	likely,	a	stageplay	—	that	uses	at	least	occasional	
blank	verse.

∂ You	are	writing	a	screenplay,	something	like	Shakespeare	in	Love,	which	uses	some	
blank	verse	passages	from	Shakespeare’s	plays.

So	go	through	the	process,	described	earlier,	of	creating	a	new	element.

Below	is	a	screenshot	of	the	Blank	Verse	setup.

You	should	note	that	the	font	is	the	regular	face,	not	the	italics	that	we	used	for	Lyrics.

Font	|	Be	sure	to	use	the	normal	font	face	for	Blank	Verse,	not	italics.

Uppercase	|	Unchecked.

Keep	with	next	|	Unchecked.

Indents	 |	Left:	1.5″.	Right:	0.0″.	First-line	 indent:	–0.5″.	Any	 lines	 that	need	 to	wrap	will	
wrap	with	a	0.5″	outdent,	just	as	the	Lyric	lines	did.

NOTE:	The	Blank	Verse	style	 lets	the	 lines	extend	on	out	to	the	right	page	margin.	
However,	do	not	worry	about	a	lot	of	dense	dialogue	because	of	long	lines.	A	blank	
verse	line	is	usually	shorter	than	the	long	lyric	lines	that	we	saw	in	Battle	Hymn	of	
the	Republic.

Enter	key	|	Blank	Verse.	This	will	appear	blank	when	you	come	back	to	it,	but	 it	will	still	
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work.	Just	press	Enter,	and	your	next	paragraph	will	be	a	new	Blank	Verse	line.

Tab	key	before	|	Action.

Tab	key	after	|	Character.

And	that	should	set	up	Blank	Verse	in	your	template.

MESSAGE

Now	let’s	create	an	element	called	Message.	You	may	have	read	a	script	in	which	several	
items	 are	 described,	 such	 as	 road	 signs,	 placards,	 or	 telegrams.	 You	 can	 use	 Action	
paragraphs	for	these,	but	items	look	much	better	when	they	are	indented	and	listed.	Also,	
you	can	use	the	Message	element	for	text	messages	on	telephones.

Here	is	a	screenshot	of	the	Message	style	setup.

The	Message	element	is	similar	to	Dialogue,	except	that	Message	can	extend	out	to	the	right	
page	margin.	You	could	 just	use	Dialogue	and	pull	the	right	margin	to	the	right	with	the	
thingy	on	 the	ruler.	However,	Fade	 In	would	 include	 this	 text	as	Dialogue	 in	 the	reports	
feature.	You	do	not	want	to	mess	up	your	report	by	counting	something	as	Dialogue	when	it	
is	not	real	Dialogue.

An	example	of	how	Message	can	be	helpful:
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Σγδ ατρ χθηυδθ οδδθρ σγθντφγ σγδ ϖηµχργηδκχ ρ σγδ ϖηοδθρ σθξ σν
ϕδδο το ϖησγ σγδ οδκσηµφ θηµ ηµ σγδ χθϕ µηφγσ− Γδ ρδδρ σγθδδ
θνχ ρηφµρ9

→ Α≅ΗΚ∆Ξ 03
← Κ≅ϑ∆ςΝΝΧ 13
↑ Β∆ΜΣ∆ΘΥΗΚΚ∆ 3/

The	single	spacing	works	well	when	the	list	does	not	contain	much	text.	Of	course,	you	do	
not	have	to	use	the	arrows	—	but	I	wanted	to	be	fancy	and	show	off	a	bit.

TRIVIA:	You	cannot	directly	enter	the	arrows	in	Fade	In,	not	even	with	Unicode	code	
numbers.	However,	you	can	paste	them	into	the	text.	You	can	enter	them	into	Word	
with	the	decimal	codes	8592	(←),	8593	(↑),	8594	(→).	You	do	this	on	the	numeric	
keypad,	with	NumLock	turned	on.	Press	left	ALT	(hold	it	down)	and	enter	the	code	
number.	Release	the	ALT	key.	You	have	to	use	a	numeric	keypad	(not	the	numbers	
on	 the	 typewriter	 keyboard),	 or	 you	 can	 use	 various	 other	means	 of	 entering	 a	
Unicode	character.	The	important	thing	is	that	you	can	paste	the	character	into	your	
Fade	 In	 screenplay.	You	 can	do	 this	even	 though	Courier	Screenplay	and	Courier	
Prime	do	not	 include	the	arrows	 in	the	 font.	What	happens	 is	that	another	 font	 is	
automatically	used	when	you	paste.	 In	my	Windows	7	system,	the	 font	MS	Gothic	
(msgothic.ttc)	is	used.

The	Message	element	is	great	for	showing	text	messages	on	a	Smart	Phone.	You	can	add	a	
blank	line	between	the	participants	if	you	want	to	avoid	dense	text.

Ινγµ οηβϕρ το γηρ Ρλθσ Ογνµδ µχ δµφφδρ ηµ µ δωβγµφδ−

ΙΝΓΜ9 ≅ααξ+ ϖγξ γυδµ’σ Η γδθχ εθνλ ξντ>

≅ΑΑΞ9 Χδθ Ινγµ −−− Σγηρ ηρ φννχαξδ− ≅ρ ηµ+ ξντ βµ
ϕηρρ νεε 

ΙΝΓΜ9 Ατσ ϖγξ> Η σγντφγσ σγηµφρ ϖδθδ φθδσ αδσϖδδµ τρ−

SECTION

The	 creation	 of	 Section	 has	 one	 difference	 from	 the	 other	 new	 elements	 that	we	 have	
created.	 It	 is	 important	 to	 make	 the	 centered	 Section	 text	 (e.g.,	 ACT	 NUMBER)	 look	
balanced	on	the	page.	We	do	not	want	it	to	be	too	far	left	or	right.	Because	we	shifted	the	
left	page	margin	to	the	right	in	the	page	setup,	we	need	to	make	an	adjustment	back	to	the	
left.	A	negative	indent	of	0.5″	for	the	element	in	effect	changes	the	left	page	margin	(for	this	
element	 only)	 from	1.5″	 to	1.0″.	Here	 is	 a	 screenshot	 of	 the	 setup	dialog,	 appropriately	
filled	in.
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Note	that	the	Left	indent	has	been	set	to	–0.50″.

Examples of Lyrics and Blank Verse

The	 lines	 below	 are	 not	 part	 of	 a	 unit.	 I	 have	 patched	 them	 together	 for	 illustration	
purposes.	The	Action	and	 the	Blank	Verse	are	mine;	 the	song	 is	 from	Shakespeare’s	 The	
Tempest.

Σγδ Ρ∆≅ Β≅ΟΣ≅ΗΜ σϕδρ σγδ ϖγδδκ σν γδκο−

Ρ∆≅ Β≅ΟΣ≅ΗΜ
ςησγ λτρβκδ µχ εησγ+ φννχ Ρσδδθρλµ+ κηϕδ ρν 
Σγδ βνρσ µχ ρεδ γθανθ αδβϕνµ τρ σγδθδ−
Αδ βθδετκ σν βκδθ σγδ θδδε  Αδθ σν ρσθανθχ —
ςηµχ µχ ρδ γυδ χθηυδµ τρ σνν εθ µνθσγ−

Ρδυδθκ Ρ≅ΗΚΝΘΡ ρβτθθξ αξ− ΥΗΝΚ≅ µχ Ρ∆Α≅ΡΣΗ≅Μ λϕδ σγδηθ ϖξ νµ
χδβϕ+ γνκχηµφ νµ σν σγδ θηκηµφ µχ σν δβγ νσγδθ−

≅ΘΗ∆Κ
∋ρνµφ(

Ετκκ εσγνλ εηυδ σγξ εσγδθ κηδρ−
Νε γηρ ανµδρ θδ βνθκ λχδ−
Σγνρδ θδ οδθκρ σγσ ϖδθδ γηρ δξδρ−
Μνσγηµφ νε γηλ σγσ χνσγ εχδ
Ατσ χνσγ ρτεεδθ  ρδ βγµφδ
Ηµσν ρνλδσγηµφ θηβγ µχ ρσθµφδ−
Ρδ µξλογρ γντθκξ θηµφ γηρ ϕµδκκ−

≅ αδκκ ρντµχρ νεερσφδ9 Χηµφ χνµφ−
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≅ΘΗ∆Κ
Γθϕ+ µνϖ Η γδθ σγδλ —

∋ρηµφηµφ(
Χηµφ χνµφ αδκκ−

Save Your File

You	should	have	been	saving	your	 file	every	once	 in	a	while	as	you	worked	through	the	
steps	of	this	tutorial.	When	you	are	finished	with	all	your	work,	save	your	file	in	the	usual	
way.	After	you	do	that,	you	are	ready	to	save	the	file	as	a	template.

Advice on Saving

The «Bells-and-Whistles.fadein» Script

It	has	always	been	my	practice	to	attach	the	extension	(like	 .docx 	or	.txt	or	 .fountain	or	
.fadein)	when	I	named	a	file.

However,	when	you	are	creating	a	template,	it	is	better	to	use	only	the	name	itself	for	your	
file.	Leave	all	extensions	off.	Why?	It	is	a	little	involved	to	explain	it,	but	the	bottom	line	is	
that	 you	 should	 let	 Fade	 In	 handle	 the	 extensions.	 Fade	 In	 will	 name	 everything	
appropriately.	If	you	try	doing	it	yourself,	you	can	end	up	with	stuff	in	the	file	name	that	is	
extraneous.	I	know,	because	I	learned	the	hard	way.

Save as a Template
Now	 that	 I	 have	 completed	 my	 Bells-and-Whistles.fadein	 file,	 I	 want	 to	 save	 it	 as	 a	
template.

Steps
1. Delete	any	text	in	the	file.	It	does	not	hurt	anything	for	text	to	be	there,	but	it	will	

show	up	every	time	that	you	use	the	template	to	open	a	new	file	based	on	it.
2. Click	File > Templates > Save as Template .
3. Fade	In	automatically	appends	.template	to	the	already	existing	file.	But	it	adds	it	to	

the	 .fadein	 extension	 that	 is	 already	 there.	 So	 your	 filename	 ends	 up	 with	 two	
extensions.	For	example,	my	template	comes	out	of	the	process	with	the	name	Bells-
and-Whistles.fadein.template.

4. Click	Save.
5. Fade	In	pops	up	a	dialog	asking	if	you	want	to	install	the	template.	Answer	Yes.

6. You	do	not	see	it	happen,	but	Fade	In	now	copies	the	template	file	to	a	folder	where	
it	keeps	templates.
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The	new	 Bells-and-Whistles	 template	 is	now	 available	 for	use.	You	 access	 it	by	 clicking	
File > Templates > New from Template.	A	dialog	pops	up	with	all	of	your	templates	in	a	list.	
Only	the	template	names	appear	—	the	double	extension	.fadein.template	does	not	display.

Final Comments on «Fade In»
Manual Installation of Templates

It	is	easy	to	install	templates	manually.	Just	create	a	regular	Fade	In	file	with	the	elements	
that	you	want	and	give	it	a	name	—	for	example,	MyScreenplay.fadein.	Then	rename	it	with	
the	double	extension	of	a	 template:	MyScreenplay.fadein.template.	The	 file	can	reside	 in	
any	folder	(it	will	be	copied	to	the	templates	folder	automatically	when	you	install	it).

To	 conduct	 the	 manual	 installation,	 click	 File > Templates > Manage Templates.	 The	
Manage Templates	 dialog	 pops	 up.	 Your	 template	 —	 the	 one	 that	 you	 are	 installing	
manually	—	is	not	in	the	list,	because	you	have	not	installed	it	yet.

Click	 Install	and	then	navigate	to	the	template	that	you	want	to	install.	When	you	find	 it,	
select	it	and	click	Open.	Fade	In	installs	the	template	by	copying	it	to	the	templates	folder.	
You	do	not	have	to	keep	the	work	copy	that	you	have	just	used.	You	can	delete	it	or	store	it	
somewhere	on	your	computer.
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Comments on the «Final Draft» Template

Even	 though	 the	discussion	above	deals	with	Fade	 In,	you	 should	 read	 it,	especially	 the	
explanations	of	the	elements	that	I	created	—	Blank	Verse,	Lyrics,	Message,	and	Section.

For	the	Final	Draft	template,	I	combined	the	Message	element	into	Blank	Verse.	They	are	
similar,	and	the	reason	for	separating	them	in	Fade	In	relates	mainly	to	the	powerful	ability	
of	Fade	In	to	use	Enter	and	«Tab	after»	to	create	the	most	likely	following	paragraph	type	
for	each	when	it	is	time	to	change	to	a	new	element.	But	because	of	the	limitations	of	Final	
Draft	in	the	use	of	Enter	and	Tab,	it	is	pointless	to	create	two	elements.

IMPORTANT:	To	add	another	 line	of	Blank	Verse,	Lyrics,	and	Section	in	Final	Draft,	
use	 Shift+Enter.	 Pressing	 Enter	 alone	 creates	 a	 different	 element	 for	 the	 next	
paragraph.

Modifying or Creating a «Final Draft» Template

You	 can	export	any	 file	as	 a	 template.	 It	 is	easy.	Save	 the	 file	 that	you	want	 to	use	as	 a	
template.	Then	do	a	Save As	under	a	different	name	(the	name	that	you	want	to	use	for	your	
template).	Be	sure	to	clear	out	all	the	text	from	the	file	that	you	are	turning	into	a	template	
(unless	you	want	that	text	in	every	file	that	is	based	on	your	template).

Use	File > Export	and	save	the	file	with	the	.fdxt	extension.	You	can	then	just	dump	a	copy	of	
the	template	into	your	Final	Draft	templates	folder.	You	will	have	to	find	the	appropriate	
folder.	On	my	Windows	7	machine,	for	Final	Draft	10,	the	location	for	screenplay	templates	
is	here:

C:\Program	Files	(x86)\Final	Draft	10\Templates\Scripts

When	you	open	Final	Draft	again,	the	template	file	will	be	in	the	list	of	templates.

Version	2017.08.07	00:48.	Author:	Roland	Stroud.	 I	have	been	over	this	document	repeatedly.	But	 it	may	still	
have	typos	or	other	mistakes.	If	you	discover	any	mistakes,	please	let	me	know	at	rolandraystroud@gmail.com.


